Networking issues in Porirua Region
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Dec 09, 2023 - 01:07 NZDT
Monitoring
Full network service has resumed and we are monitoring.
Posted Dec 08, 2023 - 19:01 NZDT
Investigating
We are currently investigating the issue
Posted Dec 08, 2023 - 17:05 NZDT
This incident affected: Porirua region (Network (nz-por-1)).