Block storage maintenance in Porirua
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 15:19 NZST
Update
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2024 - 13:56 NZST
Update
Some block storage volumes using the b1.standard storage tier may be experiencing slower read/write times than normal. We are currently investigating the issue.
Posted Aug 08, 2024 - 11:04 NZST
Investigating
We are performing maintenance activities on block storage in Porirua. There is no expected impact on workloads.
Posted Aug 07, 2024 - 09:10 NZST
This incident affected: Porirua region (Block storage (nz-por-1)).