Servers are unable to be created in the nz-hlz-1
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 12:15 NZDT
Monitoring
The fix has been applied and compute has been restored. We are monitoring the situation.
Posted Mar 20, 2024 - 10:07 NZDT
Identified
We have identified the cause and are in the process of fixing the issue
Posted Mar 20, 2024 - 09:23 NZDT
Investigating
We are currently investigating this issue.
Posted Mar 20, 2024 - 09:22 NZDT
This incident affected: Hamilton region (Compute (nz-hlz-1)).