WLG: Load balancer degraded service
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 17:41 NZDT
Investigating
We are currently investigating this issue.
Posted Nov 18, 2019 - 15:14 NZDT
This incident affected: Wellington region (Load balancer (nz-wlg-2)).