Unplanned maintenance of the Block storage service

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted Nov 17, 2025 - 20:29 NZDT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 17, 2025 - 18:20 NZDT

Investigating

We are currently performing emergency maintenance of the Block storage service in the Hamilton region.
Posted Nov 17, 2025 - 18:18 NZDT
This incident affected: Hamilton region (Block storage (nz-hlz-1)).