Network Transit issues
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 09:02 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2024 - 15:33 NZST
Investigating
Our upstream ingress protection (cloudflare) is currently experiencing issues in New Zealand. Follow https://www.cloudflarestatus.com/incidents/7znjbdb5bdcd for more frequent updates.
Posted Jul 22, 2024 - 15:33 NZST
This incident affected: Hamilton region (APIs (nz-hlz-1), Object storage (nz-hlz-1), Network (nz-hlz-1), Load balancer (nz-hlz-1)) and Porirua region (APIs (nz-por-1), Object storage (nz-por-1), Network (nz-por-1), Load balancer (nz-por-1)).