experiencing reduced performance on Kubernetes clusters and associated load balancers
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Jun 20, 2019 - 11:18 NZST
Update
We are continuing to investigate this issue.
Posted Jun 20, 2019 - 11:18 NZST
Investigating
We are currently experiencing reduced performance on Kubernetes clusters and their associated load balancers.
Posted Jun 14, 2019 - 13:36 NZST
This incident affected: Porirua region (Load balancer (nz-por-1)), Wellington region (Load balancer (nz-wlg-2)), and Hamilton region (Load balancer (nz-hlz-1)).