Network outage
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Apr 04, 2020 - 14:28 NZDT
Monitoring
Some customer might experience a brief network outage at around 13:26 in Wellington region
Posted Apr 04, 2020 - 14:10 NZDT
This incident affected: Wellington region (Network (nz-wlg-2)).