Unexpected hypervisor restart

Incident Report for Catalyst Cloud

Resolved

The hypervisor is fully operation and all of the instances that were running on it have been restarted.
Posted Sep 20, 2023 - 17:38 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 16:56 NZST

Identified

All of the instances that were running on the affected hypervisor have been restarted.
Posted Sep 20, 2023 - 16:56 NZST

Investigating

During compute maintenance one hypervisor rebooted unexpectedly. The instances running on the hypervisor suffered an unplanned shut down.
Posted Sep 20, 2023 - 16:55 NZST
This incident affected: Porirua region (Compute (nz-por-1)).