API requests failing in Porirua
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 23:53 NZST
Update
Our APIs in the Porirua region are now fully operational. We are continuing to monitor the situation.
Posted Jul 13, 2020 - 23:20 NZST
Update
We are continuing to monitor for any further issues.
Posted Jul 13, 2020 - 23:03 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2020 - 22:46 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2020 - 22:30 NZST
Investigating
We are currently investigating an issue impacting some API requests in the Porirua region of the Catalyst Cloud.
Posted Jul 13, 2020 - 22:18 NZST
This incident affected: Porirua region (APIs (nz-por-1)).