Issue affecting some customer servers in nz-hlz-1

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 19:56 NZST

Monitoring

The virtual machines have all been migrated and are now be running. We are keeping an eye on things but expect no further issues.
Posted Jun 03, 2025 - 19:35 NZST

Update

A compute hypervisor has crashed, some customer virtual machines are impacted. We are currently migrating customer workloads.
Posted Jun 03, 2025 - 19:11 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 03, 2025 - 19:05 NZST
This incident affected: Hamilton region (Compute (nz-hlz-1)).