Hypervisor Crash in Hamilton Region
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 22:54 NZDT
Update
All workloads have been restarted.
Posted Jan 24, 2020 - 22:36 NZDT
Monitoring
The impacted workloads have been restarted. Please contact us if you are still experiencing any issues associated with this incident.
Posted Jan 24, 2020 - 22:16 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2020 - 22:07 NZDT
Identified
A Hypervisor in the Hamilton region has crashed. We are restarting affected workloads now.
Posted Jan 24, 2020 - 21:33 NZDT
This incident affected: Hamilton region (Compute (nz-hlz-1)).