API and Dashboard issues
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 16:04 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 15:58 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2023 - 15:20 NZDT
Update
We are continuing to investigate this issue.
Posted Jan 19, 2023 - 15:15 NZDT
Investigating
We are currently investigating this issue.
Posted Jan 19, 2023 - 15:14 NZDT
This incident affected: Dashboard, Identity & Access Management, Hamilton region (APIs (nz-hlz-1)), Porirua region (APIs (nz-por-1)), and Wellington region (APIs (nz-wlg-2)).