Network transit issues in nz-hlz-1

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted Feb 21, 2026 - 09:50 NZDT

Update

Mitigations have now been implemented, and network transit has been restored. We are now monitoring for any further issues.
Posted Feb 21, 2026 - 09:30 NZDT

Monitoring

Some service has been restored. We are still working on the mitigation for all of our networks.
Posted Feb 21, 2026 - 09:23 NZDT

Update

We are implementing a mitigation that will restore service.
Posted Feb 21, 2026 - 09:05 NZDT

Identified

Magic Transit, one of our transit providers, is recovering from an outage.

For more information: https://www.cloudflarestatus.com/incidents/kwy3dt82bwbt
Posted Feb 21, 2026 - 09:04 NZDT

Investigating

We are experiencing network transit issues across IPv4 in the nz-hlz-1 region. IPv6 is unaffected.

We are currently investigating the issue.
Posted Feb 21, 2026 - 08:59 NZDT
This incident affected: Hamilton region (Network (nz-hlz-1)).