Instance DELETE and MIGRATE issues in Porirua
Incident Report for Catalyst Cloud
Resolved
This issue has been resolved.
Posted Dec 04, 2023 - 18:16 NZDT
Update
The cause of the issue has been identified and an emergency change is being applied. A small number of customer instances in this region will be restarted during this process.
Posted Dec 04, 2023 - 16:54 NZDT
Investigating
Some of our server are experiencing an issue which prevents VMs on these server from being DELETED or MIGRATED.
Posted Dec 04, 2023 - 14:14 NZDT
This incident affected: Porirua region (Compute (nz-por-1)).