Compute issue in POR

Incident Report for Catalyst Cloud

Resolved

All affected instances have been migrated and restarted.
Posted Jun 16, 2025 - 20:14 NZST

Update

One of our hypervisors in the nz-por-1 region has crashed due to a hardware issue. We are currently migrating workloads off the failed hypervisor.
Posted Jun 16, 2025 - 19:51 NZST

Investigating

An issue is being investigated in the nz-por-1 region impacting a small number of compute instances. Updates will be posted soon.
Posted Jun 16, 2025 - 19:27 NZST
This incident affected: Porirua region (Compute (nz-por-1)).