API issues in nz_wlg_2
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted May 30, 2023 - 02:26 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2023 - 01:50 NZST
Investigating
We are currently investigating this issue.
Posted May 30, 2023 - 00:20 NZST
This incident affected: Wellington region (APIs (nz-wlg-2)).