Some object storage objects are taking longer than expected to be replicated
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted May 03, 2021 - 16:41 NZST
Investigating
Engineers are investigating the cause.
Posted Apr 09, 2021 - 02:42 NZST
This incident affected: Porirua region (Object storage (nz-por-1)).