Networking connectivity of GPU compute servers
Incident Report for Catalyst Cloud
Resolved
This issue has been resolved - GPU instances are now functioning normally.
Posted Sep 17, 2024 - 12:07 NZST
Investigating
Following an upgrade of the compute service, there is an issue that effects the network connectivity of GPU compute servers. All GPU servers will be prevented from having network access. Please note that other compute flavors are not affected.
Posted Sep 16, 2024 - 18:18 NZST
This incident affected: Porirua region (Compute (nz-por-1)).