Block Storage API issues in Porirua
Incident Report for Catalyst Cloud
Resolved
All queued updates have been applied. Please contact support if you are still experiencing any issues.
Posted Apr 12, 2023 - 11:39 NZST
Monitoring
Engineers are still monitoring the recovery of some queued network updates that were delayed.
Posted Apr 12, 2023 - 11:10 NZST
Identified
Engineers have detected issues that are impacting many API operations across multiple API services. We are restoring services currently.
Posted Apr 12, 2023 - 10:53 NZST
Investigating
We are investigating issues with the Block Storage API in the Porirua region. Some Volume Create/Update/Delete operations are failing. Engineers are investigating.
Posted Apr 12, 2023 - 10:38 NZST
This incident affected: Porirua region (APIs (nz-por-1)).