Unable to create new database instances in nz-hlz-1

Incident Report for Catalyst Cloud

Resolved

New database instances can now be created in the nz-hlz-1 region.
Posted Feb 21, 2026 - 09:47 NZDT

Investigating

Our automated testing has alerted to us that new database instances cannot currently be created in the nz-hlz-1 region.

Existing database instances appear to be unaffected.
Posted Feb 21, 2026 - 08:50 NZDT
This incident affected: Hamilton region (Database service).