Inter-region services in/out of Hamilton region unavailable
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 15:28 NZDT
Update
Service has returned
Posted Jan 06, 2021 - 12:56 NZDT
Investigating
We are currently investigating the issue
Posted Jan 06, 2021 - 12:21 NZDT
This incident affected: Identity & Access Management and Hamilton region (Object storage (nz-hlz-1)).