Block storage porirua api issues

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 09:49 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 09:41 NZDT

Investigating

We are experiencing api issues with block storage in porirua, unrelated to the current maintainance. Please see https://catalystcloud.statuspage.io/ for updates
Posted Jan 28, 2026 - 09:32 NZDT
This incident affected: Porirua region (Block storage (nz-por-1)).