Block Storage maintenance in Hamilton

Incident Report for Catalyst Cloud

Resolved

Block storage maintenance is now complete
Posted Aug 02, 2024 - 11:58 NZST

Investigating

We are upgrading some block storage components in Hamilton this week. There is no expected user impact.
Posted Jul 30, 2024 - 09:30 NZST
This incident affected: Hamilton region (Block storage (nz-hlz-1)).