Network connectivity in NZ-HLZ-1 region
Incident Report for Catalyst Cloud
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 20:40 NZDT
Monitoring
Impacted workloads have been rescheduled. We are monitoring the results.
Posted Oct 15, 2019 - 20:38 NZDT
Investigating
We are investigating connectivity issues with some virtual routers in the NZ-HLZ-1 region.
Posted Oct 15, 2019 - 20:29 NZDT
This incident affected: Hamilton region (Network (nz-hlz-1)).