Compute and block storage upgrades

Scheduled for Apr 9, 07:00 - 16:00 NZST

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 03, 2025 - 11:40 NZDT

Scheduled

Compute and block storage API services in the nz-hlz-1 region will be upgraded and may experience several short outages. Workloads (servers, containers, etc.) running in the region are not affected and will continue to operate as normal.

More details on the changes can be found in the release notes at https://docs.catalystcloud.nz/release-notes/release_2025-04-07.html
Posted Apr 03, 2025 - 10:51 NZDT
This scheduled maintenance affects: Hamilton region (APIs (nz-hlz-1), Compute (nz-hlz-1), Block storage (nz-hlz-1)).