Porirua region outage

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted May 09, 2026 - 21:20 NZST

Update

We have a mitigation in place and expect no more performance degradation. Further updates will not be notified unless performance degrades again, please see http://catalystcloud.statuspage.io/ for the current status of the region.
Posted May 09, 2026 - 08:25 NZST

Update

We are continuing to see degraded performance and are working through the solution
Posted May 09, 2026 - 08:12 NZST

Update

We are continuing to work on the fix for this issue. Network and block performance continue to be degraded. Other services are degraded as a flow-on effect from this.
Posted May 09, 2026 - 07:42 NZST

Update

We are continuing to work on a fix for this issue.
Posted May 09, 2026 - 06:32 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted May 09, 2026 - 06:28 NZST

Investigating

We are experiencing a major outage in the porirua region
Posted May 09, 2026 - 06:05 NZST
This incident affected: Porirua region (APIs (nz-por-1), Compute (nz-por-1), Block storage (nz-por-1), Object storage (nz-por-1), Network (nz-por-1), Load balancer (nz-por-1), Cloud orchestration (nz-por-1), Kubernetes (nz-por-1), Database service).