Network degregation in HLZ

Incident Report for Catalyst Cloud

Resolved

Full performance was restored at approx 0410 NZST.
Posted Jun 11, 2025 - 04:41 NZST

Investigating

A small number of instances have been affected by a network performance reduction in HLZ beginning from approx 0340 NZST.
Posted Jun 11, 2025 - 03:40 NZST
This incident affected: Hamilton region (Block storage (nz-hlz-1), Network (nz-hlz-1)).