Octavia errors in nz-hlz-1

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted Sep 23, 2023 - 12:41 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2023 - 10:48 NZST

Investigating

Octavia in nz-hlz-1 is experiencing some issues, we are investigating.
Posted Sep 23, 2023 - 03:17 NZST
This incident affected: Hamilton region (Load balancer (nz-hlz-1)).