C3-GPU networking issues

Incident Report for Catalyst Cloud

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 08:16 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2026 - 13:55 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 30, 2026 - 13:50 NZST

Investigating

We are seeing issues with connectivity to C3-GPU instances and are investigating.
Posted Jul 30, 2026 - 12:21 NZST
This incident affected: Porirua region (Compute (nz-por-1)).